giovedì 21 settembre 2017

CRC


Da non crederci. Due anni per trovare la causa degli imprevisti spengimenti della Vespa e la soluzione era lì di fronte ai miei occhi. Avrei dovuto sospettarlo quando l'ultimo meccanico si accorse per caso che l'interruttore elettrico generale sembrava resettare tutto e far ripartire magicamente la Vespa. Come ho fatto a non pensarci prima? Era lui, l'interruttore. Avrei voluto smontare lo chassis e provare a bypassarlo ma una delle viti era serrata in modo eccessivo, così l'ho inondato di CRC. Ora, chi mi conosce starà già iniziando a ridere; sostengo da una vita che il CRC sia la cura per tutti i mali (e in effetti un lubrificante conduttivo risolve un buon numero di problemi elettrici e meccanici), così il giorno successivo la Vespa si è avviata senza problemi. Nessuno spengimento improvviso, niente. Stessa cosa il giorno successivo e quello dopo e così via per un mese intero. Avrei voluto postare prima ma volevo essere sufficientemente sicuro di non trarre conclusioni affrettate. A quanto pare, quindi, tutte le supposizioni sulla centralina, sulla pompa della benzina e su tutto il resto erano palesemente sbagliate. Il problema non era altro che ossido nei contatti di un interruttore che - me ne rendo conto solo ora - non è sufficientemente protetto dalle infiltazioni d'acqua. Mi riprometto di aprirlo e pulirlo non appena ne avrò l'occasione ma se dovesse capitare anche a voi datemi retta: prima di tutto provate con il CRC!
Unbelievable. Two years to find the cause of those sudden Vespa power-offs and the answer was right before my eyes. I should have suspected it when the last mechanic accidentally noticed that clicking the main power switch seemed to reset everything and magically restart the Vespa. Why didn't I think of it at all? It was that: the switch. I seriously wanted to disassemble the chassis and try bypassing it but one of the screws was stuck, so I just flooded it with CRC. Now, who knows me will be probably starting to laugh; I always stated that CRC is the cure for any disease (and to be honest a conductive lubricant solves pretty much any electrical and mechanical problem), so the next day the Vespa started with no issues. No sudden stops, nothing. Same did the following day, and again, and again for a whole month. I wanted to post before but I also wanted to be sure enough not to draw rushed conclusions. So, as long as it seems, every conjecture about the control unit or the fuel pump or anything else were clearly wrong. The problem was just oxide into the switch connections due to - I realize only now - a poor sealing against water seepage. I'm determined to open and properly clean it as soon as I can but in the meantime if you should happen to experience the same problem, please listen to me: try CRC before anything else!

Nessun commento:

Posta un commento